Bug 243423 - kdict is missing from this package
Summary: kdict is missing from this package
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kdenetwork (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-08 17:02 UTC by Steve Falco
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-11 11:54:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Falco 2007-06-08 17:02:09 UTC
Description of problem: the kdenetwork package should include kdict.

Version-Release number of selected component (if applicable):
kdenetwork-3.5.6-5.fc7.i386

How reproducible: 100%

Steps to Reproduce: search package for kdict
  
Actual results: Nothing is found.  Here is the command:

$ rpm -ql kdenetwork | grep kdict
$

Expected results:

$ rpm -ql kdenetwork | grep kdict
/usr/bin/kdict
/usr/lib/kde3/kdict.la
/usr/lib/kde3/kdict.so
/usr/lib/kde3/kdict_panelapplet.la
/usr/lib/kde3/kdict_panelapplet.so
/usr/lib/libkdeinit_kdict.la
/usr/lib/libkdeinit_kdict.so
... etc ...

Additional info:
I downloaded the source from kde.org, and had no trouble building kdict.  Also,
it runs fine.  So this looks like it might be a packaging bug.

Comment 1 Steve Falco 2007-06-08 17:04:59 UTC
I should have indicated that the expected results shown above were taken from an
FC6 system.  So, kdict is present in FC6, but is missing in F7.

Comment 2 Gianluca Varisco 2007-06-09 20:30:44 UTC
in F7 kdict can be found by installing the "kdenetwork-extras" package.

$ rpm -ql kdenetwork-extras | grep kdict
/usr/bin/kdict
/usr/lib/kde3/kdict.la
/usr/lib/kde3/kdict.so
/usr/lib/kde3/kdict_panelapplet.la
/usr/lib/kde3/kdict_panelapplet.so
/usr/lib/libkdeinit_kdict.la
/usr/lib/libkdeinit_kdict.so
[...]

Comment 3 Ngo Than 2007-06-11 11:54:09 UTC
yes, it's now in kdenetwork-extras. YOu should please install 
kdenetwork-extras if you want kdict.


Note You need to log in before you can comment on or make changes to this bug.