Bug 243494 - Fedora fc7 DVD install hangs on Compaq SR2150NX PC
Summary: Fedora fc7 DVD install hangs on Compaq SR2150NX PC
Status: CLOSED DUPLICATE of bug 243493
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7
Hardware: i686 Linux
low
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-09 03:57 UTC by Carl Strandt
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-11 09:55:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Carl Strandt 2007-06-09 03:57:19 UTC
Description of problem:
Fedora Fc7 DVD hangs when install attemped on Compaq SR2150NX PC.

Version-Release number of selected component (if applicable):
fc7

How reproducible:
Allow DVD to boot

Steps to Reproduce:
1.Allow DVD to boot from powerup
2.
3.
  
Actual results:
hangs at /sbin/loader step

Expected results:
an installation

Additional info:
Both versions of the fc7 LiveCDs also do not install on a Compaq SR2150NX.
The Compaq SR2150NX is factory stock, no user changes.

Comment 1 Harald Hoyer 2007-06-11 09:55:21 UTC

*** This bug has been marked as a duplicate of 243493 ***


Note You need to log in before you can comment on or make changes to this bug.