Bug 243554 - Request: Remove version nr from firefox dir in /usr/lib
Summary: Request: Remove version nr from firefox dir in /usr/lib
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-09 17:29 UTC by Heiko Adams
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-09 21:00:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Heiko Adams 2007-06-09 17:29:13 UTC
Description of problem:
Since it's not usefull to run two different firefox versions on the same system
it makes IHMO no sense to have the version number of the latest installed
firefox version in the /usr/lib/ directory of firefox.
Another reason is that users which place there symlinks for firefox plugins like
java in /usr/lib/firefox x.y.z. have to modify these symlinks after every
firefox update.

Comment 1 Christopher Aillon 2007-06-09 21:00:08 UTC
If you want to install plugins system-wide, they go in /usr/lib/mozilla/plugins
If you want do not have write access to this directory, or want to install
plugins for your user only, they go in $HOME/.firefox/plugins



Note You need to log in before you can comment on or make changes to this bug.