Bug 24357 - RFE: Save package selections to floppy before starting install
Summary: RFE: Save package selections to floppy before starting install
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-19 16:12 UTC by Edward Kuns
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-12 17:12:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Edward Kuns 2001-01-19 16:12:47 UTC
One of the most frustrating things I've had happen when installing either 
betas or release loads is to go through the entire install process prior to 
package installation -- and then have something go wrong.  Especially since 
I individually select packages to install.

I know kickstart can solve this, but I'm talking about installing on just 
one machine.

Is there any way to have the installer save all your selections -- or at 
least the package selections -- before the installer starts formatting 
disks?  If one could save all these selections to a floppy and then 
recover them from floppy, it would be a beautiful thing.  :)

The previous choice screens before package selection aren't so painful to 
redo, but package selection *is* painful to redo.

Comment 1 Michael Fulbright 2001-01-19 16:32:57 UTC
Added for feature list for next release.


Note You need to log in before you can comment on or make changes to this bug.