Bug 243613 - Ctrl+Alt+arrow keys stop working after rebooot
Summary: Ctrl+Alt+arrow keys stop working after rebooot
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz   
(Show other bugs)
Version: 7
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-10 19:07 UTC by Tomas Pecina
Modified: 2018-04-11 12:50 UTC (History)
1 user (show)

Fixed In Version: f8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-26 17:25:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tomas Pecina 2007-06-10 19:07:45 UTC
Description of problem:

Under certain conditions (as described below), Ctrl+Alt+arrow key combinations
generate characters like 'A', 'B', 'C', 'D', instead of switching the
desktops/turning the cube.

Version-Release number of selected component (if applicable):

0.3.6

How reproducible:

Always.

Steps to Reproduce:
1. Turn Desktop Effects off. The Ctrl+Alt+arrow key combinations work normally.
2. Turn them on. The key still work.
3. Reboot/restart Gnome. Instead of their normal functions, the key combinations
generate uppercase alpha characters.
  
Actual results:

Keyboard shortcuts don't work, mouse must be used for accessing other desktops.

Expected results:

Keyboard shortcuts available.

Additional info:

Comment 1 Matěj Cepl 2007-11-23 15:55:44 UTC
Reporter, could you please reproduce this bug on the fully upgraded F7 (or F8,
or Rawhide)?

If yes, please attach your X server config file (/etc/X11/xorg.conf) and X
server log file (/var/log/Xorg.*.log) to the bug report as individual
uncompressed file attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and
let X11 autodetect your display and video card? Attach to this bug
/var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.

Comment 2 Tomas Pecina 2007-11-23 16:11:36 UTC
I could not reproduce it under F8, so it seems to be fixed.

Comment 3 Matěj Cepl 2007-11-26 17:25:29 UTC
Cool, thanks for letting us know.


Note You need to log in before you can comment on or make changes to this bug.