Bug 243627 - kmail fails to authenticate
kmail fails to authenticate
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kdepim (Show other bugs)
7
All Linux
high Severity high
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-10 17:30 EDT by Steve Grubb
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 3.5.7-10.svn20070926.ent.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-24 03:03:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Grubb 2007-06-10 17:30:07 EDT
Description of problem:
After upgrade from FC6 to F7, kmail forgot the account password and refuses to
authenticate. I've tried everything I can think of and it just won't
authenticate. Using kmail on FC6 still works.

Version-Release number of selected component (if applicable):
kdepim-3.5.6-4.fc7

How reproducible:
Everytime

Steps to Reproduce:
1. Start kmail
2. Asks for password, type it in
  
Actual results:
Message saying password was wrong

Expected results:
My email

Additional info:
Starting kmail from command line doesn't give any extra information. Starting
kwalletmanager doesn't do anything. Doing kinit before starting doesn't help either.
Comment 1 Steve Grubb 2007-06-11 07:08:02 EDT
I deleted all kde related directories in /tmp and went into the .kde folder in
my home directory and deleted the symlinks to /tmp. I editted gnome session
manager to not have any kde sessions started. Now, if I start kwalletmanager
before anything else kde is running, it still doesn't remember the password,
even though remember password box is checked. But when I type in the password,
it does authenticate and I can get to my mail. But it still does not remember
the password next time I start kmail.
Comment 2 Fedora Update System 2007-10-10 21:44:16 EDT
kdepim-3.5.7-10.svn20070926.ent.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update kdepim'
Comment 3 Steve Grubb 2007-10-18 10:14:56 EDT
closing this since it seems better and no one was interested in it.
Comment 4 Fedora Update System 2007-10-24 03:02:58 EDT
kdepim-3.5.7-10.svn20070926.ent.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.