Bug 243630 - segfault when opening a file
segfault when opening a file
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: tetex (Show other bugs)
7
i686 Linux
low Severity high
: ---
: ---
Assigned To: Jindrich Novy
http://www.math.harvard.edu/~yoshida/...
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-10 18:44 EDT by John Smith
Modified: 2013-07-02 19:21 EDT (History)
1 user (show)

See Also:
Fixed In Version: 3.0-40.3.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-21 07:19:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Smith 2007-06-10 18:44:25 EDT
Description of problem:
xdvi segfaults when trying to open a certain correct dvi file

Version-Release number of selected component (if applicable):
tetex-xdvi-3.0-39.fc7

How reproducible:
entirely reproducible

Steps to Reproduce:
1. download http://www.math.harvard.edu/~yoshida/Tokushima2005proc.dvi
2. open it with xdvi
  
Actual results:

kpathsea: Running mktexpk --mfmode / --bdpi 600 --mag 1+32/600 --dpi 632 rml
mktexpk: don't know how to create bitmap font for rml.
kpathsea: Appending font creation commands to missfont.log.
xdvi-xaw3d.bin 22.84.9 (Xaw toolkit): events.c:4148: Shouldn't happen:
Segmentation fault - trying to clean up and aborting ...
Aborted

Expected results:
open the file
Comment 1 Jindrich Novy 2007-10-16 09:05:31 EDT
Fixed in rawhide CVS. Thanks for reporting.
Comment 2 Fedora Update System 2007-11-14 22:46:20 EST
tetex-3.0-40.3.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update tetex'
Comment 3 Fedora Update System 2007-11-20 13:00:48 EST
tetex-3.0-40.3.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 4 John Smith 2007-11-20 19:02:11 EST
Now using tetex-3.0-40.3.fc7.  The problem is still exactly the same for me.
Comment 5 John Smith 2007-11-21 07:19:15 EST
OK, I had installed tetex-3.0-40.3.fc7 with "su -c 'yum
--enablerepo=updates-testing update tetex'", and the problem was still there,
but now that my tetex has been again updated, this time from the stable
repository, the problem is gone.  Sorry, and thanks.

Note You need to log in before you can comment on or make changes to this bug.