Bug 243635 - Mute doesn't work on reboot
Summary: Mute doesn't work on reboot
Status: CLOSED DUPLICATE of bug 247468
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-audio   
(Show other bugs)
Version: 7
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-11 02:30 UTC by TheComputerGuru
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-20 11:43:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description TheComputerGuru 2007-06-11 02:30:16 UTC
Description of problem:

When the system is rebooted with the volume muted using the volume control
applet, the volume is not muted after the restart.


Version-Release number of selected component (if applicable):
Fresh install of Fedora 7 with latest updates (as of 7:00 PM EST June 10, 2007)

How reproducible:  Very reproducable



Steps to Reproduce:
1. Mute the sound card using the Gnome Volume Control applet (right click the
applet, and click on "Mute")
2. Reboot the system and log back in
3. Play a sound.  (The sound used in my test was in Firefox while navigating
around MySpace.  Go to any blog page with music on it.)
  
Actual results:
The sound will play, while the Volume Control applet still shows the output is
muted.

Expected results:
The sound output should be muted, even after a reboot.

Additional info:
This is happening on an HP DV5000T CTO laptop.  I have not tried on other
systems as of yet.

Comment 1 Bastien Nocera 2007-08-20 11:43:06 UTC
This is a problem with ALSA and the ALSA utils not remembering the settings.
gnome-volume-control uses the ALSA mute controls, so it should be remembered
across reboots.

*** This bug has been marked as a duplicate of 247468 ***


Note You need to log in before you can comment on or make changes to this bug.