Bug 243640 - mock should include configuration files for F-7
Summary: mock should include configuration files for F-7
Status: CLOSED DUPLICATE of bug 242880
Alias: None
Product: Fedora
Classification: Fedora
Component: mock   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: David Cantrell
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-11 05:22 UTC by manuel wolfshant
Modified: 2013-01-10 01:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-11 12:44:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description manuel wolfshant 2007-06-11 05:22:45 UTC
Description of problem:
the current version of mock as distributed in F-7 does not include configuration
 files for F-7

Version-Release number of selected component (if applicable):
mock-0.6.12-1.fc7

How reproducible:

Always
Steps to Reproduce:
1.
rpm -ql mock | grep fedora

Actual results:
/etc/mock/fedora-1-i386-core.cfg
/etc/mock/fedora-2-i386-core.cfg
/etc/mock/fedora-3-i386-core.cfg
/etc/mock/fedora-3-x86_64-core.cfg
/etc/mock/fedora-4-i386-core.cfg
/etc/mock/fedora-4-i386-epel.cfg
/etc/mock/fedora-4-ppc-core.cfg
/etc/mock/fedora-4-ppc-epel.cfg
/etc/mock/fedora-4-x86_64-core.cfg
/etc/mock/fedora-4-x86_64-epel.cfg
/etc/mock/fedora-5-i386-core.cfg
/etc/mock/fedora-5-ppc-core.cfg
/etc/mock/fedora-5-x86_64-core.cfg
/etc/mock/fedora-6-i386-core.cfg
/etc/mock/fedora-6-ppc-core.cfg
/etc/mock/fedora-6-x86_64-core.cfg
/etc/mock/fedora-devel-i386-core.cfg
/etc/mock/fedora-devel-ppc-core.cfg
/etc/mock/fedora-devel-x86_64-core.cfg


Expected results:
/etc/mock/fedora-1-i386-core.cfg
/etc/mock/fedora-2-i386-core.cfg
/etc/mock/fedora-3-i386-core.cfg
/etc/mock/fedora-3-x86_64-core.cfg
/etc/mock/fedora-4-i386-core.cfg
/etc/mock/fedora-4-i386-epel.cfg
/etc/mock/fedora-4-ppc-core.cfg
/etc/mock/fedora-4-ppc-epel.cfg
/etc/mock/fedora-4-x86_64-core.cfg
/etc/mock/fedora-4-x86_64-epel.cfg
/etc/mock/fedora-5-i386-core.cfg
/etc/mock/fedora-5-ppc-core.cfg
/etc/mock/fedora-5-x86_64-core.cfg
/etc/mock/fedora-6-i386-core.cfg
/etc/mock/fedora-6-ppc-core.cfg
/etc/mock/fedora-6-x86_64-core.cfg
/etc/mock/fedora-7-i386-core.cfg
/etc/mock/fedora-7-ppc-core.cfg
/etc/mock/fedora-7-x86_64-core.cfg
/etc/mock/fedora-devel-i386-core.cfg
/etc/mock/fedora-devel-ppc-core.cfg
/etc/mock/fedora-devel-x86_64-core.cfg


Additional info:

Comment 1 Jesse Keating 2007-06-11 12:44:37 UTC

*** This bug has been marked as a duplicate of 242880 ***


Note You need to log in before you can comment on or make changes to this bug.