Bug 243655 - Progressive Interference in Audio
Summary: Progressive Interference in Audio
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-lib   
(Show other bugs)
Version: 7
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-11 09:33 UTC by Maarten van Leunen
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-19 10:19:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maarten van Leunen 2007-06-11 09:33:45 UTC
Description of problem:
When playing any kind of sound, (Xine, xamp, ogg123, aplay, etc) there is
steadily worse interference.

It's using the onboard audio chip on a 64bit processor of AMD.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install Fedora 7 on the motherboard indicated below. 
2. Try and play any kind of soundfile.
3.
  
Actual results:
Interference on audio that worsens over time when mp3/ogg/.mpg/avi etc are played.

Expected results:
Flawless audio quality

Additional info:
It seems to work fine on Windows on the same machine, no interference there.

It seems to be unrelated to the CDROM drive. It happens even when no cd is
loaded. (though that is to be expected if it works like it should on Windows.)

Audio chip thingy:
- onboard the motherboard Asus A8N-SLI, S939, nForce4, GLAN, FW, P
It contains a Realtek ALC850 8-channel codec 
- It's an AMD 64bit processor, so I installed x86_64

No specific error messages are displayed, though I'll check to make sure. (i'll
add a dmesg and the like later)

Comment 1 Martin Stransky 2007-06-11 11:07:34 UTC
Please run alsamixer (a command line utility) and try to mute / turn off all
input channels (like CD-in, line-in, mic and so on).

Comment 2 Maarten van Leunen 2007-07-19 10:20:49 UTC
Seems my hardware is becoming increasingly unreliable due to overheating issues.

It seems to have an effect on the soundchip.



Note You need to log in before you can comment on or make changes to this bug.