Bug 243661 - X server does not run
Summary: X server does not run
Status: CLOSED DUPLICATE of bug 243777
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 5.0
Hardware: ia64
OS: Linux
low
medium
Target Milestone: ---
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Martin Jenner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-11 11:48 UTC by Miho Iwanaga
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-06 03:48:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Miho Iwanaga 2007-06-11 11:48:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
The screen display disappears if I will start the X Window System. TELNET connection from the outside is possible.
The details of this phenomenon are mentioned in the following URL.

http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;h=b5e4efe7e061ff52ac97b9fa45acca529d8daeea

http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;h=6b5c76b8e2ff204fa8d7201acce461188873bf2b


Version-Release number of selected component (if applicable):
kernel-2.6.18

How reproducible:
Always


Steps to Reproduce:
1. Execute a startx command from a console
2.
3.

Actual Results:
The screen display disappears.

Expected Results:
The screen display doesn't disappear.

Additional info:
This patch was incorporated in the kernel 2.6.19.

Comment 1 Takuma Umeya 2007-07-06 03:48:24 UTC

*** This bug has been marked as a duplicate of 243777 ***


Note You need to log in before you can comment on or make changes to this bug.