Bug 243670 - gnome applets not displaying for root user since upgrade to f7
gnome applets not displaying for root user since upgrade to f7
Status: CLOSED DUPLICATE of bug 245525
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
7
All Linux
low Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
http://www.tigernet.net/gnomescreen.jpg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-11 08:04 EDT by Will Starck
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-04 15:00:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Will Starck 2007-06-11 08:04:47 EDT
Description of problem:
Applets are not displaying properly in the gnome panel for root user. The clock
and minimized windows do not show at all

Version-Release number of selected component (if applicable):


How reproducible: Log in as root user 


Steps to Reproduce:
1. Log in as root user
2.
3.
  
Actual results: Neither the clock, nor any applets added to the panel, minimized
windows, or the trash icon will be present in the gnome panels when logged in as
root


Expected results: Should see all of the above


Additional info:
Comment 1 Will Starck 2007-07-20 21:56:20 EDT
I performed a complete reinstall of f7 to fix a problem wherein HAL and Avahi 
daemons would not start.

Now, everything is well in root account. However, now if I log in as root via a 
vnc session, the same problem exists.
Comment 2 Will Starck 2007-07-30 09:53:00 EDT
A little more investigation shows that the problem exists for all accounts on
the system, and appears to involve a problem with gnome and vncserver.

If I am logged into an account the applets will appear fine. If I then log in
via vnc, the applets will crash in the vnc session. If I then log out of the
box, and restart the vncserver, the applets will appear fine via vnc. However,
if I then log into the box, they will crash locally, but still be fine in the
vnc session.
Comment 3 Ray Strode [halfline] 2007-08-04 15:00:12 EDT

*** This bug has been marked as a duplicate of 245525 ***

Note You need to log in before you can comment on or make changes to this bug.