Bug 243670 - gnome applets not displaying for root user since upgrade to f7
Summary: gnome applets not displaying for root user since upgrade to f7
Status: CLOSED DUPLICATE of bug 245525
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL: http://www.tigernet.net/gnomescreen.jpg
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-11 12:04 UTC by Will Starck
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-04 19:00:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Will Starck 2007-06-11 12:04:47 UTC
Description of problem:
Applets are not displaying properly in the gnome panel for root user. The clock
and minimized windows do not show at all

Version-Release number of selected component (if applicable):


How reproducible: Log in as root user 


Steps to Reproduce:
1. Log in as root user
2.
3.
  
Actual results: Neither the clock, nor any applets added to the panel, minimized
windows, or the trash icon will be present in the gnome panels when logged in as
root


Expected results: Should see all of the above


Additional info:

Comment 1 Will Starck 2007-07-21 01:56:20 UTC
I performed a complete reinstall of f7 to fix a problem wherein HAL and Avahi 
daemons would not start.

Now, everything is well in root account. However, now if I log in as root via a 
vnc session, the same problem exists.

Comment 2 Will Starck 2007-07-30 13:53:00 UTC
A little more investigation shows that the problem exists for all accounts on
the system, and appears to involve a problem with gnome and vncserver.

If I am logged into an account the applets will appear fine. If I then log in
via vnc, the applets will crash in the vnc session. If I then log out of the
box, and restart the vncserver, the applets will appear fine via vnc. However,
if I then log into the box, they will crash locally, but still be fine in the
vnc session.

Comment 3 Ray Strode [halfline] 2007-08-04 19:00:12 UTC

*** This bug has been marked as a duplicate of 245525 ***


Note You need to log in before you can comment on or make changes to this bug.