Bug 243715 - nss_ldap randomly replying with wrong user's data
Summary: nss_ldap randomly replying with wrong user's data
Keywords:
Status: CLOSED DUPLICATE of bug 155187
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: nss_ldap
Version: 4.5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Depends On: 154314
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-11 14:37 UTC by Jose Plans
Modified: 2007-11-17 01:14 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-06-11 15:26:04 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 Tomas Janousek 2007-06-11 14:52:21 UTC
Is this a duplicate of bug 155187?

Comment 3 RHEL Product and Program Management 2007-06-11 14:54:59 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 7 Jose Plans 2007-06-11 15:26:04 UTC

*** This bug has been marked as a duplicate of 155187 ***


Note You need to log in before you can comment on or make changes to this bug.