Bug 243718 - new FS flag breaks rolling upgrades from 5.0 to 5.1
Summary: new FS flag breaks rolling upgrades from 5.0 to 5.1
Status: CLOSED DUPLICATE of bug 237558
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
: ---
Assignee: David Teigland
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-11 14:53 UTC by David Teigland
Modified: 2009-09-03 16:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-12 17:38:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Teigland 2007-06-11 14:53:48 UTC
Description of problem:

Patrick discovered that the new DLM_LSFL_FS that we added to fix bug 237558
breaks rolling upgrades from 5.0 to 5.1 because nodes verify that they're
using the same lockspace flags.  We can simply mask off the FS flag to fix.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 RHEL Product and Program Management 2007-06-11 15:14:29 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 2 David Teigland 2007-06-12 17:38:58 UTC
updated patch for bug 237558 fixes this


*** This bug has been marked as a duplicate of 237558 ***


Note You need to log in before you can comment on or make changes to this bug.