Bug 243755 - cciss driver 2.6.14 in kernel-smp 2.6.9-55 does not work with diskdump
cciss driver 2.6.14 in kernel-smp 2.6.9-55 does not work with diskdump
Status: CLOSED DUPLICATE of bug 243834
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.5
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Red Hat Kernel Manager
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-11 14:34 EDT by Chris Lober
Modified: 2007-11-16 20:14 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-29 11:36:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Lober 2007-06-11 14:34:50 EDT
Description of problem:
cciss driver 2.6.14 in kernel-smp 2.6.9-55 does not work with diskdump


Version-Release number of selected component (if applicable):
cciss driver 2.6.14
kernel-smp 2.6.9-55


How reproducible:
always


Steps to Reproduce:
1. Install RHEL4 U5 on HP DL 380 G4
2. Install and configure and start diskdump on c0d0p2
3. crash the system: echo c > /proc/sysrq-trigger


Actual results:
<3>cciss: blocks read do not match stored value
<3>cciss: blocks read do not match stored value
<3>disk_dump: No more dump device found
<3>disk_dump: diskdump failed, fail back to trying netdump


Expected results:
start dumping to cciss/c0d1p1
check dump partition...
dumping memory(partial dump with dump_level 19)..
<6>disk_dump: diskdump succeeded


Additional info:
HP release cciss driver 2.6.16-6 on 6/4/2007 which does work with diskdump:
http://h18023.www1.hp.com/support/files/storage/us/download/27304.html?
jumpid=reg_R1002_USEN
An update kernel release with the new driver should solve the problem.
Comment 1 Jason Baron 2007-06-29 11:36:32 EDT

*** This bug has been marked as a duplicate of 243834 ***
Comment 2 Jason Baron 2007-06-29 11:37:07 EDT
i believe this is a dup of 243834, please re-open if I am mistaken

Note You need to log in before you can comment on or make changes to this bug.