Bug 243758 - enabling sound events using alsa hangs system
enabling sound events using alsa hangs system
Status: CLOSED DUPLICATE of bug 238680
Product: Fedora
Classification: Fedora
Component: esound (Show other bugs)
7
i386 Linux
high Severity high
: ---
: ---
Assigned To: Bastien Nocera
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-11 14:47 EDT by Bryan Che
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-12 05:44:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Che 2007-06-11 14:47:49 EDT
Description of problem:

Enabling the sound server and sound events on my Thinkpad T60 causes my system
to hang.  If I have the login/logout sounds enabled, I can't even login to my
system--login just hangs.  If I disable the sound events, I have no problems.  I
am using the Alsa system.  If I switch to the oss system, my system becomes a
bit more stable but still hangs.

In either case, I am able to hear sounds when I enable the sound server--this
just causes my system to hang.

I disabled SE Linux, but the problem persists.

Once my system hangs, my account becomes totally unusable, and I have to delete
my .gconf directory in order to login again. 

Version-Release number of selected component (if applicable):

f7

How reproducible:

very

Steps to Reproduce:
1. enable sound server/events on a T60 using alsa
2. login
3. 
  
Actual results:

system hangs
Expected results:

login succeeds
Additional info:
Comment 1 Bastien Nocera 2007-06-12 05:44:29 EDT
There's a test esound packages in the duped bug, please test.

*** This bug has been marked as a duplicate of 238680 ***

Note You need to log in before you can comment on or make changes to this bug.