Bug 243812 - suspend and hibernate fail in FC7 on x86_64
Summary: suspend and hibernate fail in FC7 on x86_64
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
(Show other bugs)
Version: 7
Hardware: x86_64 Linux
low
high
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-12 01:55 UTC by Phil
Modified: 2013-03-06 03:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-12 08:19:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Phil 2007-06-12 01:55:27 UTC
Description of problem:

Laptop fails to hibernate or suspend.  Process starts and then freezes at:

Suspending console(s)

Output from /var/log/messages shows:

Jun 11 21:32:35 localhost gnome-power-manager: (phil) Suspending computer
because user clicked suspend from tray menu
Jun 11 21:32:36 localhost ntpd[2468]: ntpd exiting on signal 15
Jun 11 21:35:01 localhost syslogd 1.4.2: restart.

Version-Release number of selected component (if applicable):

2.18.2-4.fc7

How reproducible:

Every time


Steps to Reproduce:
1. Click "Hibernate" or "Suspend"
2.
3.
  
Actual results:


Expected results:

Suspend and hibernate worked fine in FC5 and FC6

Additional info:

Comment 1 Richard Hughes 2007-06-12 08:19:09 UTC
Please see http://people.freedesktop.org/~hughsient/quirk/index.html - this is
not a gnome-power-manager problem.


Note You need to log in before you can comment on or make changes to this bug.