Bug 243847 - Memtest doesn't work on Fedora 7 DVD
Memtest doesn't work on Fedora 7 DVD
Status: CLOSED RAWHIDE
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
All Linux
low Severity high
: ---
: ---
Assigned To: Paul W. Frields
Paul W. Frields
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-12 07:17 EDT by Shashank Sharma
Modified: 2007-09-22 13:21 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-22 13:21:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shashank Sharma 2007-06-12 07:17:56 EDT
Description of problem:

On Fedora 7 DVD, when I run memtest86, it complains "could not find kernel image
memtest86".

I then tried this with F7T4 DVD as well as the rescue CD and still the same problem.

I also tried just running memtest instead of memtest86 and still the same error.
I figured it's because memtest is not included.

How reproducible:

At the graohical boot prompt, press Esc twice and type memtest86.

Additional info: The Fedora 7 installation guide/release notes suggest that one
can run memtest using the method I listed above, but it doesn't work.
Comment 1 Paul W. Frields 2007-09-22 13:21:13 EDT
This has been fixed in the Boot Options section of the IG for F8.

Note You need to log in before you can comment on or make changes to this bug.