Bug 24385 - klogd takes remaining cpu
klogd takes remaining cpu
Status: CLOSED DUPLICATE of bug 24300
Product: Red Hat Linux
Classification: Retired
Component: sysklogd (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-19 14:53 EST by Jeremy Katz
Modified: 2014-03-16 22:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-19 14:53:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2001-01-19 14:53:44 EST
With the sysklogd-1.4-3 package and the kernel-2.4.0-0.99.5 package, klogd
seems to take up all of the available idle cpu time.  I'm not seeing this
with the kernel-2.4.0-0.43.13 and I also don't remember seeing it with the
2.4.0-ac2 kernel I compiled, so it may well be something in the kernel config.
Comment 1 Bill Nottingham 2001-01-19 15:32:48 EST

*** This bug has been marked as a duplicate of 24300 ***

Note You need to log in before you can comment on or make changes to this bug.