Bug 243957 - Clicking O.K. on "Prefernces" pop-up does not close the pop-up
Summary: Clicking O.K. on "Prefernces" pop-up does not close the pop-up
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
(Show other bugs)
Version: 7
Hardware: i686 Linux
low
low
Target Milestone: ---
Assignee: Tim Lauridsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-13 00:53 UTC by Peter Trenholme
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: yum-3.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-30 10:37:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Trenholme 2007-06-13 00:53:51 UTC
Description of problem:
Preference changes are not saved because the only way to close the prefrences
pop-up is to press "Cancel" or F4

Version-Release number of selected component (if applicable):
1.9.8 

How reproducible:
Every time

Steps to Reproduce:
1.Select Edit->Preferences
2.Change some preference value
3.Click the O.K. button
  
Actual results:
The button shows the "cklicked on" action, but the window is not closed.

Expected results:
The window should close after saving the preference change(s)

Additional info:
This problem was noted on a prior release, but not reported.

Specifically, I was trying to turn off the "Auto refresh on start" option so I
could try a different repository set.

Comment 1 Tim Lauridsen 2007-06-22 06:28:24 UTC
It is caused by a bug in yum, yum-3.2.1 just released in updates testing solves
this issue.

yum --enablerepo=updates-testing update yum




Note You need to log in before you can comment on or make changes to this bug.