Bug 243959 - sync cache of shutdown processing fails in a megaraid_sas driver of EL5
Summary: sync cache of shutdown processing fails in a megaraid_sas driver of EL5
Status: CLOSED DUPLICATE of bug 225221
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
low
high
Target Milestone: ---
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Martin Jenner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-13 01:55 UTC by Haruo Tomita
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-02 03:01:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[PATCH1/2] GIT: 6c5f8ce1fb7e8925d957f754a9513911399791b9 for EL5 (1.91 KB, patch)
2007-06-13 02:26 UTC, Haruo Tomita
no flags Details | Diff
[PATCH2/2] megaraid sas driver update patch (11.60 KB, patch)
2007-06-13 02:35 UTC, Haruo Tomita
no flags Details | Diff

Description Haruo Tomita 2007-06-13 01:55:57 UTC
Description of problem:
sync cache of shutdown processing fails in a megaraid_sas driver.


Version-Release number of selected component (if applicable):
2.6.18-8.1.4.el5

How reproducible:
100%.


Steps to Reproduce:
1. A system is shutdown or reboot.
2.
3.
  
Actual results:
sync cache of shutdown processing faied.

Expected results:


Additional info:

Comment 1 Haruo Tomita 2007-06-13 02:00:04 UTC
This issue happens also EL4.5.
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=240938

Comment 2 Haruo Tomita 2007-06-13 02:21:54 UTC
It seems that there are some issues in the megaraid_sas driver of 03.05 
version. These issues are corrected by the upstream.

For example, there are patches such as 
GIT: 9f35fa8a14e6216a859e2dfbe50ade497f9603ef, 
GIT: cf62a0a543fbab15286509d2e04e3dcf5549e966,
GIT: af37acfb63d8e924550e67b884dbd1c478e26c96.

 



Comment 3 Haruo Tomita 2007-06-13 02:26:00 UTC
Created attachment 156841 [details]
[PATCH1/2] GIT: 6c5f8ce1fb7e8925d957f754a9513911399791b9 for EL5

The megaraid_sas at least needs this patch.

Comment 4 Haruo Tomita 2007-06-13 02:35:36 UTC
Created attachment 156842 [details]
[PATCH2/2] megaraid sas driver update patch

The patch updated to the latest megaraid_sas driver.

Comment 5 Jarod Wilson 2007-09-02 03:01:59 UTC
The bulk of the megarais_sas 3.10 driver was pulled in for RHEL5.1, via bug 225221. Note that the version 
information reported is still off, but will be fixed in due course (bug 247581).

*** This bug has been marked as a duplicate of 225221 ***


Note You need to log in before you can comment on or make changes to this bug.