Bug 244011 - Installing OS fails on ATI/AMD SB700 chipset with combined mode
Summary: Installing OS fails on ATI/AMD SB700 chipset with combined mode
Status: CLOSED DUPLICATE of bug 203781
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
: ---
Assignee: Bhavna Sarathy
QA Contact: Martin Jenner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 221316
TreeView+ depends on / blocked
 
Reported: 2007-06-13 11:07 UTC by henry su
Modified: 2007-11-30 22:07 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-20 15:38:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the combined mode patched for this issue (1.04 KB, patch)
2007-06-13 11:19 UTC, henry su
no flags Details | Diff

Description henry su 2007-06-13 11:07:32 UTC
Description of problem:
Set SATA mode as Combined mode, installing OS fails on ATI SB700 chipset

Version-Release number of selected component (if applicable):
2.6.18

How reproducible:
always

Steps to Reproduce:
1.Set Onchip SATA to be "Combined" mode in System BIOS.
2.Start installation from ODD.

  
Actual results:
Cannot find any hard disk.

Expected results:
Hard disk should be detected.

Additional info:

Comment 1 henry su 2007-06-13 11:19:41 UTC
Created attachment 156863 [details]
the combined mode patched for this issue

this patch fixs this issue and is accepted by kernel.org.

Comment 2 Bhavna Sarathy 2007-06-15 16:32:51 UTC
Patch posted to RHML on Jun 15.

Comment 4 RHEL Product and Program Management 2007-06-15 17:48:17 UTC
This request was evaluated by Red Hat Kernel Team for inclusion in a Red
Hat Enterprise Linux maintenance release, and has moved to bugzilla 
status POST.

Comment 5 Peter Martuccelli 2007-06-20 15:38:33 UTC
This code is already in R5.1, marking this entry as a dup of the SATA update bug
which included the code change.

*** This bug has been marked as a duplicate of 203781 ***


Note You need to log in before you can comment on or make changes to this bug.