This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 244082 - Fedora 7 install fails with aacraid
Fedora 7 install fails with aacraid
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
i386 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-13 13:45 EDT by John Hedges
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 7.91
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-28 15:08:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Hedges 2007-06-13 13:45:48 EDT
Description of problem:

Trying to install/upgrade-to Fedora 7 The install process tries to load aacraid
driver and fills the screen with strange non english characters and stops.

Version-Release number of selected component (if applicable):
Fedora 7 install. I picked kernel because I am very sure it is the
aacraid. I did this on two machines that had aacraid and works fine without
raid controller installed.


How reproducible:

Every time.
Steps to Reproduce:
1. Boot Fedora 7 media in a machine with perc2 controller.
2. Start install fails as soon as it get to loading the aacraid driver
3.
  
Actual results:

Install never really gets started

Expected results:

Install or UPgrade

Additional info:
Comment 1 Christopher Brown 2007-09-16 17:48:10 EDT
Hello John,

I'm reviewing this bug as part of the kernel bug triage project, an attempt to
isolate current bugs in the fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

I am CC'ing myself to this bug and will try and assist you in resolving it if I can.

There hasn't been much activity on this bug for a while. Could you tell me if
you are still having problems with the latest test version of Fedora 8,
available from:

http://fedoraproject.org/wiki/Distribution/Download

If the problem no longer exists then please close this bug or I'll do so in a
few days if there is no additional information lodged.

Cheers
Chris
Comment 2 John Hedges 2007-09-28 15:08:22 EDT
Bug seems to be resolved in Fedora 8 test2 7.91.

Note You need to log in before you can comment on or make changes to this bug.