Bug 244106 - gnash needs dependency on gtkglext
gnash needs dependency on gtkglext
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Patrice Dumas
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-13 16:21 EDT by Christian Nolte
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-27 17:08:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Nolte 2007-06-13 16:21:44 EDT
Installing and running gnash from the command line gives:

gnash: error while loading shared libraries: libgtkglext-x11-1.0.so.0: cannot
open shared object file: No such file or directory

rpm -q gnash
gnash-0.7.2-2.fc7

Installing gtkglext manually solves this issue.
Comment 1 Patrice Dumas 2007-06-17 14:31:14 EDT
That's quite strange. I guess it is a yum/rpm bug, and
not a gnash bug. Does 
libgtkglext-x11-1.0.so.0  
appears in 
rpm -q --requires gnash? 
Comment 2 Patrice Dumas 2007-09-21 17:12:05 EDT
Is this fixed? I remember that there was a yum bug once
that lead to dependencies not being bring in.

As a side note gnash don't depend on gtkglext anymore
since it uses the agg renderer now.
Comment 3 Patrice Dumas 2007-10-27 17:08:19 EDT
No response for too much time. Reopen if you think that
this bug isn't fixed.

Note You need to log in before you can comment on or make changes to this bug.