Bug 244189 - lua - EPEL
Summary: lua - EPEL
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: lua   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Hans de Goede
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-14 13:26 UTC by rob
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-27 14:59:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
kevin: fedora-cvs+


Attachments (Terms of Use)

Description rob 2007-06-14 13:26:37 UTC
Package Change Request
======================
Package Name: lua
New Branches: EL-4 EL-5
Updated EPEL Owners: rob.myers@gtri.gatech.edu

rob myers wrote:
> Hi Hans de Goede-
> 
> I'd like to have lua available in EPEL.  Are you interested in
> EPEL?  If you are not interested in EPEL I would be willing to become a
> co-maintainer of the package for the purposes of EPEL support.
> 
> Thanks!
> 
> rob.
> 

I'm currently not an RHEL / CentOS user, and such not very interested in EPEL. 
Feel free to request yourself to be added as EPEL maintainer, with me as 
co-maintainer and to let your self be added to the Fedora package as co-maintainer.

Regards,

Hans

Comment 1 Kevin Fenzi 2007-06-14 16:57:55 UTC
cvs done. 
Note that I did what your request said above: added EL-4 EL-5 branches with rob
as the owner. If you want to add Hans as a co-maintainer in epel, and Rob as a
co-maintainer in fedora, please add a template saying such. 

Comment 2 Hans de Goede 2007-06-27 14:59:14 UTC
Closing, since lua is in EPEL now.



Note You need to log in before you can comment on or make changes to this bug.