Bug 244280 - Doesn't remember position anymore
Summary: Doesn't remember position anymore
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: vim   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-14 19:54 UTC by Bastien Nocera
Modified: 2008-02-25 17:20 UTC (History)
0 users

Fixed In Version: vim-7.1-242
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-25 17:20:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
vimrc (2.44 KB, application/octet-stream)
2007-06-14 19:54 UTC, Bastien Nocera
no flags Details

Description Bastien Nocera 2007-06-14 19:54:49 UTC
vim-enhanced-7.1.2-1.fc8

The attached vimrc, under FC6 and prior, remembered the position in the file, as
well as the previous commands typed, which it doesn't do anymore.

1. Launch vim with a file opened
2. Scroll down to the end of the file
3. Exit vim
4. Edit the same file

The cursor should be at the bottom of the file, but isn't.

Comment 1 Bastien Nocera 2007-06-14 19:54:49 UTC
Created attachment 157037 [details]
vimrc

Comment 2 Karsten Hopp 2008-02-25 17:20:48 UTC
This works for me with vim-7.1-242, please update to the latest available vim
package (262) and reopen this bugreport if you can still reproduce this.


Note You need to log in before you can comment on or make changes to this bug.