Bug 244332 - Lenovo laptop audio muted/fails
Lenovo laptop audio muted/fails
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
7
i386 Linux
low Severity low
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-14 23:47 EDT by Sean Bruno
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 1.0.14-3.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-08 00:06:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
system-config-soundcard log file (47.38 KB, text/plain)
2007-06-17 04:01 EDT, Sean Bruno
no flags Details
system-config-soundcard run log file (720 bytes, text/plain)
2007-06-17 04:02 EDT, Sean Bruno
no flags Details

  None (edit)
Description Sean Bruno 2007-06-14 23:47:13 EDT
Description of problem:
There is no audio played while running sc-sc-config.  The audio test seems to be
playing something, but no modifications to mutes or sound levels in the mixer
applet seem to get audio out of the sound card.

Version-Release number of selected component (if applicable):
alsa-lib-1.0.14-0.4.rc3.fc7
kernel-2.6.21-1.3228.fc7

How reproducible:
Every time.

Steps to Reproduce:
1.  Load FC7 from the live cd ISO and install
2.  Attempt to play audio.
  
Actual results:
No audio.

Expected results:
Audio.

Additional info:
lspci -v for the device:
00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS, 943/940GML
Express Integrated Graphics Controller (rev 03)
        Subsystem: Lenovo Unknown device 2062
        Flags: bus master, fast devsel, latency 0
        Memory at d0280000 (32-bit, non-prefetchable) [size=512K]
        Capabilities: [d0] Power Management version 2
Comment 1 Boy Hartsuiker 2007-06-15 05:21:03 EDT
If you use KDE, "KMix Sound Mixer" can be muted. It's in the Multimedia menu, 
and "kmix" in a konsole.
Comment 2 Martin Stransky 2007-06-15 08:38:29 EDT
please attach /root/scsconfig.log and /root/scsrun.log
Comment 3 Sean Bruno 2007-06-17 04:01:09 EDT
Created attachment 157214 [details]
system-config-soundcard log file
Comment 4 Sean Bruno 2007-06-17 04:02:33 EDT
Created attachment 157215 [details]
system-config-soundcard run log file
Comment 5 Sean Bruno 2007-10-08 00:06:21 EDT
This issue is resolved with recent updates.

Note You need to log in before you can comment on or make changes to this bug.