Bug 24435 - newalias command failed (/etc/aliases not found)
Summary: newalias command failed (/etc/aliases not found)
Status: CLOSED DUPLICATE of bug 23900
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sendmail   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-19 23:44 UTC by Chris Negus
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-19 23:44:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Negus 2001-01-19 23:44:31 UTC
I made a change to the /etc/aliases file and ran the /usr/bin/newaliases
command to update the aliases databases. I received the error message:

newaliases: cannot open '/etc/aliases': No such file or directory

The /etc/aliases file exists. It is owned by root and has 644 permissions.
Opening permissions (666) didn't help.

Comment 1 R P Herrold 2001-01-21 16:22:13 UTC
workaround is to remove single-quotes around /etc/aliases in sendmail.cf


*** This bug has been marked as a duplicate of 23900 ***


Note You need to log in before you can comment on or make changes to this bug.