Bug 244379 - Library/dependency not installed with yum
Library/dependency not installed with yum
Status: CLOSED DUPLICATE of bug 242368
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
7
i386 Linux
low Severity high
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-15 06:58 EDT by James Buckle
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-15 07:47:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Buckle 2007-06-15 06:58:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.4) Gecko/20070603 Fedora/2.0.0.4-2.fc7 Firefox/2.0.0.4

Description of problem:
Installed using yum, tried to execute amarok - splash appears then vanishes.
amarokapp reports:
amarokapp: error while loading shared libraries: libtunepimp.so.5: cannot open shared object file: No such file or directory

"locate libtunepimp" returns nothing.

Version-Release number of selected component (if applicable):
amarok-1.4.5-4.fc7

How reproducible:
Always


Steps to Reproduce:
1.Yum install amarok
2.in terminal windows (or from menu) "amarok"
3.Watch and wait as it fails.

Actual Results:
Nothing, this is the problem.

Expected Results:


Additional info:
Comment 1 Michael Schwendt 2007-06-15 07:47:20 EDT

*** This bug has been marked as a duplicate of 242368 ***

Note You need to log in before you can comment on or make changes to this bug.