Bug 244386 - Xscreensaver lock screen dialog does not match Fedora graphics
Summary: Xscreensaver lock screen dialog does not match Fedora graphics
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL: http://www.jwz.org/xscreensaver/toolk...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-15 12:33 UTC by Dwayne Bailey
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-18 11:05:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dwayne Bailey 2007-06-15 12:33:51 UTC
Description of problem:
When unlocking the screen after going into screensaver mode we're presented with
the unlock widget which to be honest is just plain ugly.  It doesn't match the
UI used or even look remotely like it aligns with the general Fedora look or the
very nice gdm login look.

Steps to Reproduce:
1.  Lock screen with required password to unlock
2.  Press a character to get the dialog
  
Actual results:
Gaze at a dialog from another world

Expected results:
The dialog is:
1. Themed like the default environment
2. Looks like the other graphical cues on the distro, gdm login, wallpaper,
buttons, etc.

Comment 1 Dwayne Bailey 2007-06-15 12:38:53 UTC
I guess this summarises most of the issues in actually doing this:
http://www.jwz.org/xscreensaver/toolkits.html

Comment 2 Ray Strode [halfline] 2007-06-15 14:55:12 UTC
are you talking about xscreensaver or gnome-screensaver?

Comment 3 Dwayne Bailey 2007-06-18 11:05:56 UTC
This is xscreensaver.  Installing gnome-screensaver gave me a nicer unlock
widget that matched the desktop feel.  Thanks.

I've marked as WORKSFORME.  Xscreensaver is ugly but gnomep-screensaver provides
a decent solution.


Note You need to log in before you can comment on or make changes to this bug.