Bug 244449 - NetXen hangs box when stress testing with kernel-xen
NetXen hangs box when stress testing with kernel-xen
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.1
All Linux
low Severity low
: ---
: ---
Assigned To: Andy Gospodarek
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-15 14:59 EDT by Konrad Rzeszutek
Modified: 2014-06-29 18:58 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-07 18:21:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Testcase (297.09 KB, application/octet-stream)
2007-06-15 14:59 EDT, Konrad Rzeszutek
no flags Details

  None (edit)
Description Konrad Rzeszutek 2007-06-15 14:59:46 EDT
Description of problem:
Box hangs when stress testing with kernel-xen.

Version-Release number of selected component (if applicable):
2.6.18-something-xen

How reproducible:
Run the attached test-case

Steps to Reproduce:
1. Setup network
2. Run tests
3. See it hang
  
Actual results:

Hang

Expected results:

No hang
Additional info:
Comment 1 Konrad Rzeszutek 2007-06-15 14:59:47 EDT
Created attachment 157145 [details]
Testcase
Comment 2 Andy Gospodarek 2007-07-20 16:10:23 EDT
Konrad, is this still an issue or did your patches resolve it?
Comment 3 Andy Gospodarek 2008-04-07 18:21:47 EDT
This bug has seen no activity in quite a while, so I can only presume it is no
longer a problem.  If there is still an issue that needs to be resolved, please
re-open this bug and I will be happy to help resolve it.  Thank you.

Note You need to log in before you can comment on or make changes to this bug.