Bug 24446 - Error During Install
Summary: Error During Install
Status: CLOSED DUPLICATE of bug 18053
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-20 05:53 UTC by Need Real Name
Modified: 2007-04-18 16:30 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-01-26 16:43:21 UTC


Attachments (Terms of Use)

Description Need Real Name 2001-01-20 05:53:09 UTC
While trying to install I get this error message.
I have tried:
1. downloading install files from different sites.
2. update-disk-20001009.img
3. text mode install.

Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in run
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in __call__
  File "/tmp/updates/todo.py", line 1491, in doInstall
    self.fstab.mountFilesystems (self.instPath)
  File "/tmp/updates/fstab.py", line 705, in mountFilesystems
    isys.losetup("/tmp/loop1", "/mnt/loophost/redhat.img")
  File "/usr/lib/anaconda/isys.py", line 46, in losetup
    targ = os.open(file, mode)
OSError: [Errno 2] No such file or directory: '/mnt/loophost/redhat.img'

Local variables in innermost frame:
file: /mnt/loophost/redhat.img
mode: 2
readonly: 0
device: /tmp/loop1

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iharddrive
HardDriveInstallMethod
p4
(dp5
S'fstype'
p6
S'vfat'
p7
sS'isMounted'
p8
I0
sS'fnames'
p9
(dp10

<failed>

Comment 1 Michael Fulbright 2001-01-26 16:43:16 UTC

*** This bug has been marked as a duplicate of 18053 ***


Note You need to log in before you can comment on or make changes to this bug.