This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 244468 - FC-6 refuses to boot in the presence of a linux-swap (new) filesystem
FC-6 refuses to boot in the presence of a linux-swap (new) filesystem
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: parted (Show other bugs)
6
i686 Linux
low Severity medium
: ---
: ---
Assigned To: David Cantrell
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-15 17:33 EDT by A. Mani
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-15 17:38:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description A. Mani 2007-06-15 17:33:10 EDT
Description of problem:
FC-6 refuses to boot on a P-4 PC, when a linux-swap (new) file system is made.  
Parted-1.8.6 was used for the purpose. 

Version-Release number of selected component (if applicable):
Fedora Core-6 (updated kernel)
Seems to be a kernel issue, but could not find anything about it.
How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 David Cantrell 2007-08-15 17:38:19 EDT
This is fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.