Bug 244519 - Failed to transfer install image to hard drive
Failed to transfer install image to hard drive
Status: CLOSED DUPLICATE of bug 242844
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
7
i686 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-16 11:52 EDT by Jim Lawrence
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-19 10:53:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot after view the text output (95.21 KB, image/jpeg)
2007-06-16 11:52 EDT, Jim Lawrence
no flags Details

  None (edit)
Description Jim Lawrence 2007-06-16 11:52:53 EDT
Description of problem:
"Failed to transfer install image to hard drive. ..."

Version-Release number of selected component (if applicable):


How reproducible: Always


Steps to Reproduce:
1. Start Graphical Install
2. Partition Drive with 102 mb /boot 1000mb /swap/ 12000 /root 
3. default install options   
4. click continue to start the install.  

  
Actual results:
Partitions are formatted, message pops up, transferring imnage to drive. install
hangs. 


Expected results:


Additional info:

40 GB Wetern digital hard drive.  
25 gb dedicated to windows   
reset unpartitioned. 
1.5 pentium M 
768 MB ram 
Centrino Laptop parts
Comment 1 Jim Lawrence 2007-06-16 11:52:53 EDT
Created attachment 157193 [details]
Screenshot after view the text output
Comment 2 Chris Lumens 2007-06-19 10:53:14 EDT

*** This bug has been marked as a duplicate of 242844 ***

Note You need to log in before you can comment on or make changes to this bug.