Bug 24455 - KDE/Autofs problem
KDE/Autofs problem
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: autofs (Show other bugs)
7.0
i586 Linux
medium Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-20 09:25 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-16 07:05:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-01-20 09:25:13 EST
Network Configuration:
	File Server: SPARC Solaris 2.6
	DNS/NIS/DHCP Server: SPARC Solaris 2.6
	Desktop: RH Linux 7.0
Problem Description
I have linux configured to init level 5 - so I use the X login
I have several test cases:-
1) Add a user to the linux box and put the users home on the local system.
Login using KDE as the WM. No Problem.
2) Use a hard mount of the remote FS to the linux box. Use NIS to deliver
the user info. Login using KDE as the WM and it works fine.
3) Install and configure autofs to auto mount the home file system from a
remote (Solaris) server. Now try to login selecting KDE as WM. The result
is that you are returned to the X login screen. It behaves in exactly the
same way as it would do if the uses home directory could not be found.
4) The same as above but select gnome as the WM. No problem.
5) Set the linux box to init level 3. Login as user using automount to
mount FS. No problem.

Workaround
1) Use GNOME as WM!!!! (I just prefer KDE).
Comment 1 Nalin Dahyabhai 2001-01-23 02:00:37 EST
Is autofs logging any information to /var/log/messages about this?
Comment 2 Need Real Name 2001-02-16 07:05:50 EST
Due to another problem I have been forced to re-install RH Linux 7.0 and on this installation th eproblem is not there. There must have been a fault in th 
eprevious installation. Sorry.
Comment 3 Mike A. Harris 2001-10-23 05:33:19 EDT
Closing bug since it seems above that there was no prob from above.

Note You need to log in before you can comment on or make changes to this bug.