Bug 244553 - Missing Dependency: postfix = 2.4.3-2.fc7 is needed by package postfix-pflogsumm
Summary: Missing Dependency: postfix = 2.4.3-2.fc7 is needed by package postfix-pflogsumm
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: postfix
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-17 05:16 UTC by Bob Gustafson
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-06-18 09:11:11 UTC


Attachments (Terms of Use)

Description Bob Gustafson 2007-06-17 05:16:01 UTC
Description of problem:

When I do Package Updater, I get the following message

Missing Dependency: postfix = 2.4.3-2.fc7 is needed by package postfix-pflogsumm

Version-Release number of selected component (if applicable):

[root@hoho2 de_utf]# rpm -qi postfix
Name        : postfix                      Relocations: (not relocatable)
Version     : 2.3.6                             Vendor: Red Hat, Inc.

How reproducible:

  Has been consistent over the last few days

Steps to Reproduce:
1. Applications->System Tools->Software Updater
2. Click on 'Apply Updates'
3. Look at 'Details' in 'Error resolving dependencies' dialog box
  
Actual results:

This is what it is trying to do (from Update Details)

postfix-pflogsumm - 2:2.4.3-2.fc7.i386 updates postfix-pflogsumm - 2:2.3.6-1.i386
postfix - 2:2.4.3-2.fc7.i386 updates postfix - 2:2.3.6-1.i386


Expected results:


Additional info:

Comment 1 Thomas Woerner 2007-06-18 09:11:11 UTC
Fixed in undates in package postfix-2:2.4.3-3.fc7.


Note You need to log in before you can comment on or make changes to this bug.