Bug 244555 - MySQL support is missing
Summary: MySQL support is missing
Status: CLOSED DUPLICATE of bug 185515
Alias: None
Product: Fedora
Classification: Fedora
Component: postfix   
(Show other bugs)
Version: 6
Hardware: All Linux
high
low
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-17 06:39 UTC by Frank Büttner
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-18 09:07:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Frank Büttner 2007-06-17 06:39:59 UTC
Description of problem:
Postfix was compiled without MySQL support, but this is needed for bigger mail
systems.

Version-Release number of selected component (if applicable):
postfix-2.3.3-2


Steps to Reproduce:
1. enter some lines like that in the main.cf
     alias_maps = mysql:/etc/postfix/mysql-aliasses.cf
2. reload postfix  
Actual results:
postfix will stop working with the error in the logfile:
"postfix/local[4807]: fatal: unsupported dictionary type: mysql"

Expected results:
working MySQL support

Additional info:
See http://www.postfix.org/MYSQL_README.html how to do this.

Comment 1 Thomas Woerner 2007-06-18 09:07:56 UTC

*** This bug has been marked as a duplicate of 185515 ***


Note You need to log in before you can comment on or make changes to this bug.