Bug 244556 - No networkmanager-pptp package in repos
No networkmanager-pptp package in repos
Status: CLOSED DUPLICATE of bug 233961
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-17 03:46 EDT by Petrov Dmitry
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-18 13:23:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petrov Dmitry 2007-06-17 03:46:23 EDT
There is no networkmanager-pptp package, while knetworkmanager-pptp package
exists. Why is it so? It would be logically to have both packages or neither of
them.

Sorry for my english.
Comment 1 Gianluca Varisco 2007-06-17 07:52:15 EDT
It's already reported here:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=233961
Comment 2 Christopher Aillon 2007-06-18 13:23:20 EDT

*** This bug has been marked as a duplicate of 233961 ***
Comment 3 Lubomir Kundrak 2007-11-15 16:11:59 EST
Hi! I made an initial attempt to package the thing:

Spec file: http://people.redhat.com/lkundrak/SPECS/NetworkManager-ppp_vpn.spec
SRPM:
http://people.redhat.com/lkundrak/mock-results/NetworkManager-ppp_vpn-0.7.0-1.svn3085.fc8.i386/NetworkManager-ppp_vpn-0.7.0-1.svn3085.fc8.src.rpm
Mock results:
http://people.redhat.com/lkundrak/mock-results/NetworkManager-ppp_vpn-0.7.0-1.svn3085.fc8.i386/

If you have a short look at the NetworkManager-ppp_vpn-0.7.0-hacks.patch you'll
notice that THE PACKAGE IS NOT YET FUNCTIONAL, I just added it so that it
builds. I did not test any functionality and I suspect that at least resolver
and routes won't set up correctly.

I'd be very glad if anyone picked this up and fixed the outstanding issues, or
maybe just asked upstream for some small help. I'm probably not the right person
to do that, maybe I'll try to fix that unless someone else does. Thanks!
Comment 4 Lubomir Kundrak 2007-11-15 16:14:05 EST
OOps, I posted to the wrong report.

Note You need to log in before you can comment on or make changes to this bug.