Bug 24456 - Redhat Linux 7 - failed to install on my system.
Redhat Linux 7 - failed to install on my system.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i586 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-20 11:53 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-26 11:40:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-01-20 11:53:07 EST
Error message :

Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in run
    rc = apply (step[1](), step[2])
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in __call__
    if todo.doInstall ():
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1619, in doInstall
    self.createCdrom()
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1189, in createCdrom
    os.symlink(device, self.instPath + "/dev/" + cdname)
OSError: [Errno 28] No space left on device

Local variables in innermost frame:
device: hdc
list: ['hdc']
self: <todo.ToDo instance at 
82691f8>
cdname: cdrom
count: 1

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>


This error was generated everytime I tried to install Redhat Linux version 7 - it made no difference which type of setup I chose, or how I went 
about trying to Install Linux 7.

All hardware detection was OK, all partitioning was OK most of the software installation went well but everytime the system would crash with 
the above error mesage.

One time I tried to setup the system as a Server and allowed it to configure and partition the hard drive automatically - all appeared to go well - 
including - partitioning, formatting, software installation, creation of boot disk etc -. However  when the system was rebooted from the hard drive 
there was no response from the system after going through the bios, rebooting with the boot disk made during setup only returned a series of 
errors - such as "could not mount filesystem".

I gave up after a while and decided to remove Linux from the hard drive, however the hard drive was inaccessible to fdisk, Partition Magic and 
Norton utilities - on rebooting the PC, the hard drive was not identified or detected by the bios at all.

Result : One dead hard drive, one pissed off Linux convert who has been forced back to using Microfuct Wankers yet again.

Regards Arie Hol
Comment 1 Michael Fulbright 2001-01-26 11:40:52 EST
Does BIOS scan the drive at all? Have you checked the connections? There is
really no way for software to kill a drive. It may be the drive actually had a
hardware failure.
Comment 2 Michael Fulbright 2001-02-23 12:28:46 EST
Closing due to inactivity.

Note You need to log in before you can comment on or make changes to this bug.