Bug 244562 - Update will not work
Update will not work
Status: CLOSED DUPLICATE of bug 244474
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
7
i686 Linux
low Severity low
: ---
: ---
Assigned To: James Antill
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-17 07:50 EDT by Basilius Sauter
Modified: 2014-01-21 17:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-17 09:50:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Basilius Sauter 2007-06-17 07:50:25 EDT
Description of problem:

I can't update my system since 17 June 2007. There is an error:

"[root@localhost ~]# yum update
Loading "installonlyn" plugin
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package scim-gtk.i386 0:1.4.5-21.fc7 set to be updated
---> Package scim-libs.i386 0:1.4.5-21.fc7 set to be updated
---> Package xorg-x11-server-Xorg.i386 0:1.3.0.0-9.fc7 set to be updated
---> Package cpuspeed.i386 1:1.2.1-1.59.fc7 set to be updated
---> Package libxml2-python.i386 0:2.6.29-1.fc7 set to be updated
---> Package libxslt.i386 0:1.1.21-1.fc7 set to be updated
---> Package scim.i386 0:1.4.5-21.fc7 set to be updated
---> Package pam-devel.i386 0:0.99.7.1-5.1.fc7 set to be updated
---> Package net-tools.i386 0:1.60-82.fc7 set to be updated
---> Package libxml2.i386 0:2.6.29-1.fc7 set to be updated
---> Package selinux-policy-targeted.noarch 0:2.6.4-14.fc7 set to be updated
---> Package kernel.i686 0:2.6.21-1.3228.fc7 set to be updated
---> Package pam.i386 0:0.99.7.1-5.1.fc7 set to be updated
---> Package kernel-headers.i386 0:2.6.21-1.3228.fc7 set to be updated
---> Package selinux-policy.noarch 0:2.6.4-14.fc7 set to be updated
---> Package libxml2-devel.i386 0:2.6.29-1.fc7 set to be updated
---> Package evolution-data-server.i386 0:1.10.2-3.fc7 set to be updated
---> Package gnome-power-manager.i386 0:2.18.3-1.fc7 set to be updated
---> Package kernel-devel.i686 0:2.6.21-1.3228.fc7 set to be updated
---> Package liboil.i386 0:0.3.12-3.fc7 set to be updated
---> Package libraw1394.i386 0:1.2.1-8.fc7 set to be updated
--> Processing Conflict: libraw1394 conflicts kernel < 2.6.21-1.3194.fc7
Error: No Package Matching kernel.i686"


Version-Release number of selected component (if applicable):
yum: 3.2.0-fc7.noarch

How reproducible:
On every update i try, with both yum and pup.

Steps to Reproduce:
1. Open terminal
2. Login as root
3. type "yum update"
  
Actual results:


Expected results:


Additional info:

uname -a: 
Linux localhost.localdomain 2.6.21-1.3194.fc7 #1 SMP Wed May 23 22:35:01 EDT
2007 i686 i686 i386 GNU/Linux
Comment 1 Gianluca Varisco 2007-06-17 07:59:16 EDT
The problem (see also comment #6) is already reported here:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=244474
Comment 2 Ignacio Vazquez-Abrams 2007-06-17 09:50:23 EDT

*** This bug has been marked as a duplicate of 244474 ***

Note You need to log in before you can comment on or make changes to this bug.