Bug 24457 - cp -f does not work properly
Summary: cp -f does not work properly
Status: CLOSED DUPLICATE of bug 22451
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: fileutils
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-20 16:55 UTC by Need Real Name
Modified: 2007-04-18 16:30 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-01-20 16:55:53 UTC


Attachments (Terms of Use)

Description Need Real Name 2001-01-20 16:55:50 UTC
If you try to run cp with the -f or --force command you are still asked for confirmation.
Installing the standard fileutils package from gnu.org solved this problem.

Comment 1 Bernhard Rosenkraenzer 2001-01-20 17:02:37 UTC

*** This bug has been marked as a duplicate of 22451 ***


Note You need to log in before you can comment on or make changes to this bug.