Bug 244581 - Computer very slow when a process use a lot of cpu time
Computer very slow when a process use a lot of cpu time
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Kristian Høgsberg
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-17 13:04 EDT by Eric Tanguy
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-26 17:16:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Tanguy 2007-06-17 13:04:45 EDT
Description of problem:
When a process use a lot of cpu time (compiling, using yum, ...) the system is
very slow. The move of the cursor in X is very slow and the computer is
unusable. This problem did not exist with FC-6.

Version-Release number of selected component (if applicable):

2.6.21-1.3228.fc7 but it was the same with older F7 kernels

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:

System slow as the task repartition is not good.

Expected results:

System usable.

Additional info:
Comment 1 Eric Tanguy 2007-06-17 13:29:37 EDT
In fact, disabling desktop effects make this problem disapeared. So i reassign
this bug to compiz.
Comment 2 Matěj Cepl 2007-11-26 12:32:00 EST
Thanks for the bug report.  We have reviewed the information you have provided
above, and there is some additional information we require that will be helpful
in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf) and X server log
file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file
attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and
let X11 autodetect your display and video card? Attach to this bug
/var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 3 Eric Tanguy 2007-11-26 12:54:34 EST
It's a long time since this bug is open. This problem does not exist anymore in
F8 and i don't have anymore a F-7 computer.
Comment 4 Matěj Cepl 2007-11-26 17:16:58 EST
Thanks for letting us know and sorry for the delay. Working on clearing the que,
so it should not happen any more.

Note You need to log in before you can comment on or make changes to this bug.