Bug 244589 - Yum and Software Updater Problem
Yum and Software Updater Problem
Status: CLOSED DUPLICATE of bug 244474
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
7
All Linux
low Severity high
: ---
: ---
Assigned To: James Antill
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-17 16:06 EDT by Farhad
Modified: 2014-01-21 17:58 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-17 22:15:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
It has a log file from software updater and yum (8.29 KB, application/octet-stream)
2007-06-17 16:06 EDT, Farhad
no flags Details

  None (edit)
Description Farhad 2007-06-17 16:06:10 EDT
Description of problem:
When I try to update my system, I get the following message
Error: No Package Matching kernel.i686
I have attaches two log files, one from "yum update" and one from the software
updater"

Version-Release number of selected component (if applicable):
Fedora core 7


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Farhad 2007-06-17 16:06:10 EDT
Created attachment 157236 [details]
It has a log file from software updater and yum
Comment 2 Gianluca Varisco 2007-06-17 18:04:59 EDT
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find. See here for more informations:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=244474
Comment 3 Ignacio Vazquez-Abrams 2007-06-17 22:15:22 EDT

*** This bug has been marked as a duplicate of 244474 ***

Note You need to log in before you can comment on or make changes to this bug.