Bug 244594 - sound is not heard even during sound test.
sound is not heard even during sound test.
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-17 17:36 EDT by a.valid
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-22 05:31:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scsconfig file (35.83 KB, text/plain)
2007-06-17 17:45 EDT, a.valid
no flags Details
scsrun file (290 bytes, text/plain)
2007-06-17 17:48 EDT, a.valid
no flags Details

  None (edit)
Description a.valid 2007-06-17 17:36:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.4) Gecko/20070603 Fedora/2.0.0.4-2.fc7 Firefox/2.0.0.4

Description of problem:
Fedora is installed to an IBM ThinkPad PII.  The following error message is displayed after the sound test failure:
Automatic detection of the sound card did not work.  This audio device will not be available on the system.

You can create /root/scsconfig.log, /root/scsrun.log on the System tab and file a new bug
at http://bugzilla.redhat.com.

I will submit the above mentioned files as an attachment.

Version-Release number of selected component (if applicable):
alsa-lib-1.0.14-0.4.rc3.fc7 Driver version 1.0.14rc3

How reproducible:
Always


Steps to Reproduce:
1.enter sound driver from system option.
2.play sound test.
3.select 'no sound heard' option.

Actual Results:
The error message provided previously was displayed.

Expected Results:
The test sound should have been heard.

Additional info:
Comment 1 a.valid 2007-06-17 17:45:29 EDT
Created attachment 157238 [details]
scsconfig file

copy of file taken from /root
Comment 2 a.valid 2007-06-17 17:48:06 EDT
Created attachment 157239 [details]
scsrun file

copy of scsrun file taken from /root
Comment 3 Martin Stransky 2007-06-22 05:31:05 EDT
See lines from log:

AC'97 write problem, codec_index = 0, reg = 0x2, val = 0x8000
AC'97 read problem (ACCTL_DCV), reg = 0x2

Looks like a HW issue. Please report it directly at ALSA project
(www.alsa-project.org) and attach the sound log there.


Note You need to log in before you can comment on or make changes to this bug.