Bug 244599 - Anaconda generates exception after disk format
Anaconda generates exception after disk format
Status: CLOSED DUPLICATE of bug 242844
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
7
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-17 19:24 EDT by Richard Taft
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-19 10:53:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error Text Dump (56.28 KB, text/plain)
2007-06-17 19:26 EDT, Richard Taft
no flags Details

  None (edit)
Description Richard Taft 2007-06-17 19:24:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Description of problem:
During the install of Fedora 7 I receive and exception error and the install aborts just after formatting the single hard drive in my system. I downloaded the DVD ISO from one of the Fedora listed sites and burned it to a DVD. 

I Inserted the DVD into a system that was currently running a Fedora 6. The install was started using the GUI interface and all defaults were selected.  I selected to overwrite the current file system and selected the default productivity package. Anaconda then started and showed the Format / File system progress bar. This is a 250 Gig drive so it took about 15 minutes to complete. After the progress bar was finished I received a dialog box that stated an exception had occurred and was given the option to save to a floppy, debug, OK. Selecting OK caused to installation to abort, and a line of text indicating that it was ok to restart the system.

When I rebooted I noticed that the old version of GRUB was still on the hard drive. I preformed a wipe disk, but this gave the same results when I attempted to restart the install.

Likewise, running the install in the text mode gave the same results.

Attached is the text dump of the exception. I will attempt to perform an install from the rescue disk, using a USB drive with the ISO.


Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Insert DVD
2. Start install
3. Select overwrite current File System
4. Wait for format to compleat
5. Note the error
6. select OK
7. Install Aborts

Actual Results:
Fedora 7 did not Install

Expected Results:
The Fedora 7  package should install

Additional info:
Comment 1 Richard Taft 2007-06-17 19:26:13 EDT
Created attachment 157240 [details]
Error Text Dump
Comment 2 Chris Lumens 2007-06-18 10:04:20 EDT
Did you use media check to check your DVD?  You have lots of errors like the
following in your exception dump.

<6>sr 2:0:0:0: SCSI error: return code = 0x08000002
<6>sr0: Current: sense key: Medium Error
<6>    Additional sense: Unrecovered read error
<4>end_request: I/O error, dev sr0, sector 5518968
<3>Buffer I/O error on device sr0, logical block 1379742
Comment 3 Richard Taft 2007-06-18 10:25:08 EDT
Yes, I did the media check and it passed.

I was able to download the Fedora 7 Live (Gnome) CD, run it and selected save 
to hard disk. The install then formatted the hard drive, and installed fedora 
7 without any errors. So this seems to be a problem with the copy of the DVD 
install I got.

I downloaded a new copy of the DVD from a completely different site, and 
burned it with a different DVD drive, on a different brand of DVD blank. And I 
still got the same error when I used this new DVD
Comment 4 Chris Lumens 2007-06-19 10:53:26 EDT

*** This bug has been marked as a duplicate of 242844 ***

Note You need to log in before you can comment on or make changes to this bug.