Bug 244604 - bind RPM needs to obsolete caching-nameserver
bind RPM needs to obsolete caching-nameserver
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Adam Tkac
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-17 22:03 EDT by Jonathan Kamens
Modified: 2013-04-30 19:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-18 08:42:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2007-06-17 22:03:48 EDT
It appears that the newest bind in rawhide is intended to obsolete
caching-nameserver, but there's no entry in the spec file indicating this, so
yum update refuses to install the new bind because caching-nameserver wants the
older version to remain installed.
Comment 1 Adam Tkac 2007-06-18 08:42:58 EDT
Fixed in bind-9.4.1-7.fc8 . Thanks for your report

Adam

Note You need to log in before you can comment on or make changes to this bug.