Bug 244608 - [Info] System_Details.xml - some entitlements info missing
Summary: [Info] System_Details.xml - some entitlements info missing
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Docs Reference Guide   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: John Ha
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords: Documentation, Translation
: 244607 (view as bug list)
Depends On:
Blocks: sat531-docs
TreeView+ depends on / blocked
 
Reported: 2007-06-18 02:40 UTC by Noriko Mizumoto
Modified: 2014-08-04 22:17 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-17 12:51:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2010:0413 normal SHIPPED_LIVE Red Hat Network Satellite bug fix update 2010-05-17 12:50:51 UTC

Description Noriko Mizumoto 2007-06-18 02:40:50 UTC
System_Details.xml:513 and 515
"Add-on entitlements"
"If available, apply a &MON; or &PRO; entitlement to the system."

Assuming the second para explains the first para, "Virtualization" and
"Virtualization Platform" may be included, no?

cheers
noriko

Comment 1 Noriko Mizumoto 2007-06-19 06:32:24 UTC
*** Bug 244607 has been marked as a duplicate of this bug. ***

Comment 4 Brandon Perkins 2010-03-05 21:25:22 UTC
Verified.  Checked on:

https://rlx-3-14.rhndev.redhat.com/rhn/help//reference/en-US/s1-sm-systems.jsp

the text now reads:

     If available, apply a Monitoring, Provisioning, Virtualization, or Virtualization Platform entitlement to the system.

Comment 5 Brandon Perkins 2010-05-14 21:41:44 UTC
Release Pending.  Checked on rlx-3-10.rhndev.redhat.com with:

rhn-i18n-guides-5.3.0.16-1.el5sat
rhn-i18n-release-notes-5.3.0.8-1.el5sat
satellite-branding-5.3.0.28-1.el5sat
satellite-doc-indexes-5.3.24-1.el5sat

Comment 6 errata-xmlrpc 2010-05-17 12:51:53 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2010-0413.html


Note You need to log in before you can comment on or make changes to this bug.