Bug 244624 - Package updater crashes and reports possible bug
Summary: Package updater crashes and reports possible bug
Status: CLOSED DUPLICATE of bug 244474
Alias: None
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: James Antill
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-18 05:16 UTC by rene ranjan william
Modified: 2014-01-21 22:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-18 08:40:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
package updater error log file auto created (1.44 KB, application/octet-stream)
2007-06-18 05:16 UTC, rene ranjan william
no flags Details

Description rene ranjan william 2007-06-18 05:16:38 UTC
Description of problem:
Package updater halts inbetween and reports possible bug

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. When new packages are auto detected online and you start the updater
2. the updater crashes half way reporting a possible bug... 
3. view the error log attached
  
Actual results:


Expected results:


Additional info:

Comment 1 rene ranjan william 2007-06-18 05:16:38 UTC
Created attachment 157252 [details]
package updater error log file auto created

Comment 2 Ignacio Vazquez-Abrams 2007-06-18 08:40:14 UTC

*** This bug has been marked as a duplicate of 244474 ***


Note You need to log in before you can comment on or make changes to this bug.