Bug 244630 - external speaker have not output
Summary: external speaker have not output
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: sndconfig (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-18 07:50 UTC by dadi
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-22 09:27:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description dadi 2007-06-18 07:50:44 UTC
Description of problem:
External speaker have not output,but headphone have output. At f7 x86,fc6 
x86_64 have same conditions,but at Windows have no error.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Martin Stransky 2007-06-22 09:27:12 UTC
Looks like a HW settings issue, it's quite common. Please report at ALSA project
(www.alsa-project.org) and attach a sound log there (/root/scsconfig.log)


Note You need to log in before you can comment on or make changes to this bug.