Bug 244631 - [RHEL5.0][xen] - Xend is crashing with traceback error after O.S. Installation
Summary: [RHEL5.0][xen] - Xend is crashing with traceback error after O.S. Installation
Status: CLOSED DUPLICATE of bug 222094
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
low
low
Target Milestone: ---
: ---
Assignee: Daniel Berrange
QA Contact:
URL:
Whiteboard:
Keywords: Desktop
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-18 08:10 UTC by Satyabrata Maitra
Modified: 2008-02-27 02:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-27 02:50:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
traceback error log file (44.70 KB, text/plain)
2007-06-18 08:10 UTC, Satyabrata Maitra
no flags Details

Description Satyabrata Maitra 2007-06-18 08:10:19 UTC
Description of problem:
Xend is crashing with traceback error after O.S. Installation, and when xen
system is rebooted.

Version-Release number of selected component (if applicable):
xen-3.0.3-25.el5
virt-manager-0.2.6-7.el5

How reproducible:
Always

Steps to Reproduce:
1. Open virt-manager in the system support Virtualizations
2. Create a Fully firtualized system following the proper steps
3. Install RHEL5 in the Virtualized system.
4. Let the Installation complete.
5. System will prompt user to Reboot virtualized system
6. Click on Reboot
7. Xen will not restart to start RHEL5 just installed within virtualized system.
8. observe the traceback error log file in the location vi /var/log/xen/xend.log
  
Actual results:
Xend is crashing

Expected results:
It should restart the virtualized system.

Additional info:
Traceback error is attached with this bug. Please have a look.

Comment 1 Satyabrata Maitra 2007-06-18 08:10:19 UTC
Created attachment 157259 [details]
traceback error log file

Comment 2 Satyabrata Maitra 2007-06-18 08:12:10 UTC
Fully firtualized/Fully Virtualized...
 Sorry for the typo mistake! :)

Comment 3 RHEL Product and Program Management 2007-10-16 03:57:23 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 4 Chris Lalancette 2008-02-27 02:50:52 UTC

*** This bug has been marked as a duplicate of 222094 ***


Note You need to log in before you can comment on or make changes to this bug.